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Starting Excel 97 as a Beginner
(This basic information on Excel also
applies to Excel 2000 and Excel XP.)
What you will learn from this lesson

With Excel 97 you will:

· Explore the workbook window.

· Navigate through the workbook.

· Work with Office Assistant.

· Open an existing file.

· Create an Excel worksheet.

· Save your work to a file.

· Save your work in another file format.

· Quit Excel.

· Use automatic fill.

What you should do before you start this lesson

Starting Excel 97

1. Click the Start button in the lower-left corner.

2. Position the mouse pointer on Programs.
3. Click Microsoft Excel.
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Exploring the lesson

Exploring the Excel 97 window

When you start working in Excel, you begin using a workbook that contains screens called worksheets. They are identified as Sheet1, Sheet2, and so on. (Screens may vary, depending on the Office 97 package you have.) As you become more familiar with the available options in Excel, you can customize the menus and add buttons to the toolbars. 

Here is the initial screen you see when you open Excel 97.
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Moving around in the Excel 97 worksheet

There are a number of ways to move around in a worksheet. Moving from one cell to another in Excel is quick and easy. The ways to move from cell to cell include clicking a cell or using the Go To command, the scroll bars, the arrow keys, or the home, end, page up, and page down keys.

Moving within a window

To select any cell, click it. For example, click cell A1.

To move one cell to the right, press tab, or to move one cell to the left, press shift+tab.

To move one cell down, right, up, or left, use the arrow keys. 

To move to the first column of the worksheet, press home.

Moving from window to window

1. To move one window down, press page down.

2. To move one window up, press page up.
3. To move to the uppermost-left cell, A1; press ctrl+home.

4. [image: image52.bmp]To move to any cell, on the Edit Menu, click Go To, and type J18 or any cell number.
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Press ctrl+home to return to cell A1.

Using Office Assistant

Microsoft Excel 97 in Office 97 has an Office Assistant that can answer your questions and give tips to help you improve your productivity. Wherever you are doing your task, your Office Assistant is available. Use it to learn more about and to discover faster and easier ways to use Microsoft Excel 97.

When you first install Excel 97, the Assistant looks like an expressive paper clip looking over your work.

Working with Office Assistant options

Before you begin this lesson, make sure you are in a new Excel 97 workbook. (To open a new workbook quickly, press ctrl+n.) If your Office Assistant is not visible, click the question mark button on the Standard toolbar, and Office Assistant appears.

Presetting topics for assistance

1. To display the Office Assistant dialog box, click anywhere in the Office Assistant image box.

2. Click Options, and select the check boxes next to the options you want to preset.

3. Click Reset my tips, and then click OK.
Working with Office Assistant questions

You can use everyday language to ask specific questions, and Office Assistant gives you a choice of available information.

Asking a specific question

1. To display the Office Assistant dialog box, click anywhere in the Office Assistant image box.

2. Type workbook in the dialog box.

3. Click Search. 

4. Click About workbooks and worksheets, and read the Help topic that appears.

5. Close the Help window.
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Selecting a different image

Although the paper clip is the default image for Office Assistant in Excel 97, you can choose other images as your Assistant. There is a cat, a bouncing ball, a kindly genius, and several others.

Choosing a different image

1. Right-mouse click the Office Assistant image box.

2. Click Choose Assistant.
3. Click Next until you find the image you want for your Office Assistant.

4. Click OK when you have made your selection.
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Creating an Excel 97 workbook

Teachers can use worksheets to collect and analyze information, including student records, lesson notes, school activity budgets, professional organization information, and data. Students may use Excel 97 for scientific data, weather journals, financial reports, nutritional diaries, and legislative voting records. Each worksheet can be easily customized and enhanced with graphics and artistic additions.

[image: image54.bmp]Creating an Excel workbook

1. On the File menu, click New.
2. On the General tab, double-click Workbook to open a new one.

3. Click cell B2, and type Student List.

4. On the File menu, click Save, type Book 1, and click OK.
Saving your work

When you create a workbook, regardless of which method you use, you must save your work in a logical place on the computer. Just like filing a document in a file drawer, storing a computer document requires some attention to how you name the document and where you place it so you can easily find it again.

Unless you specify otherwise, Excel 97 saves all workbooks to a default folder on your computer called My Documents.

Saving for the first time

When you save the file for the first time, you should name the file as descriptively but as briefly as possible. Sometimes, you will want to name it as a particular version, or as a type of workbook (i.e., Student Lists V.1.2).

Saving a new workbook

1. On the File menu, click Save.
2. Click the Save As arrow, and choose a location for your workbook.

3. In the File name box, type Student List.

4. To save the workbook, click Save.
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Saving an existing workbook

Saving an existing file to the same file name, location, and format

1. On the File menu, click Save.
2. Click OK.
3. Close the workbook.

Saving to a different location and changing the file name

Unless you specify otherwise, Excel 97 will save all files to a default sub-directory on your computer called My Documents.

Saving to a different name and folder or disk drive

1. Open the file named Student List.

2. On the File menu, click Save As.
3. n the Save as dialog box, click Create New Folder.
4. In the Name box, type Student List First Semester.

5. Click OK, and click Save.
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Saving your workbook as another file type

If you are saving your workbook to share with others that may have different versions of Excel or other types of spreadsheet programs, you may need to select a different file type. Saving your file as a specific type makes it possible for others to read your worksheet on their computer systems and software.

Saving workbooks as other file types

1. With the file from the previous lesson open, click Save As on the File menu.

2. Click Save as type to view other format types.

3. Click template, and click cancel to return to Excel 97.
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Opening an Excel 97 workbook

Using the Start menu

Opening an existing Excel 97 file 

1. Click the Start button on the desktop, and then move the mouse pointer to Documents.
2. Click a file to open it.

3. On the File menu, click Close, to close the workbook.
Opening a workbook from inside Excel 97

While using Excel 97, you can open another workbook.

Opening an existing file with the menu bar

1. On the File menu, click Open. 
– or –
Press ctrl+o.

2. Double-click Book 1 (or any file you want to open).
– or–
Select the file name, and click Open.
Quitting Excel 97

There are several ways to quit Excel 97. Always follow proper procedures, or your work may not be saved. All Office 97 applications prompt you to save changes if you try to quit a program without saving your open workbooks.
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Quitting using the Exit command
Quitting Excel 97 using the Exit command

1. With the file from the previous lesson open, click Exit on the File menu.

2. Click Yes if you want to save your workbook and quit Excel 97.
– or –
Click No if you do not want to save the workbook for future use, but you do want to quit Excel 97.
– or –
Click Cancel if you do not want to close this workbook.
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Quitting Excel with keystrokes
Quitting Excel 97 with keystrokes

1. Press alt+f+x.
– or – 
Press alt+f4.
– or –
Double-click the Microsoft Excel 97 button in the top-left corner of the screen.

2. Click Yes to confirm quitting the program.

How you can use what you learned

Using Excel 97, you can share workbooks with other teachers and save the data in the same workbook. You can route the workbook for comments or post it to a public folder. These features allow you and your students the opportunity to easily exchange information and incorporate a wider range of data in your lessons.

Extensions

Using automatic fill

Using the automatic fill feature in Excel 97, you can quickly and easily design useful charts for your classroom. You can use this feature to create a calendar; a daily, weekly, or monthly checklist, or a special event or topic chart.

Creating a chart with automatic fill
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In cell C4, type Monday.

1. Click and drag the fill handle to select the cells through cell G4.

2. In cell C5, type Week 1.

3. Click and drag the fill handle to cell G5.

4. In cell B6, type September.

5. Click and drag the fill handle to B14.

6. Position the pointer in cell D2.

7. On the Formatting toolbar, click the Bold button, and type Student 2-Minute Presentations.
8. Press enter.
9. Close the workbook without saving changes.

Summarizing what you learned

In this chapter you have explored and practiced:

· Using the workbook window.

· Moving through the worksheet.

· Using Office Assistant.

· Creating an Excel 97 workbook.

· Opening an existing workbook.

· Saving your workbook to a file.

· Saving your workbook as another file type.

· Closing a document and quitting Excel 97.

· Using automatic fill.
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Gathering Data for Simple Calculations with Excel 97
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What you will learn from this lesson

With Excel 97 you will:

· Start a new workbook. 

· Enter and format a title.

· Modify the text style and font size.

· Enter column headings and adjust column width.

· Move data.

· Edit data.

· Customize the enter key.

What you should do before you start this lesson

Creating a worksheet with Excel 97 is easy. To help you experience the power of Excel 97, you will use excerpted material from Getting America’s Students Ready for the 21st Century: Meeting the Technology Literacy Challenge, atechnology report from the U.S. Department of Education.

Getting ready to create a worksheet

5. Start Excel 97.

6. Open a new workbook.

Exploring the lesson

Excel 97 makes it easy to enhance lessons and reports with data that you and your students can enter and edit quickly. You can create informational charts, grade books with calculating features, data-based statistical programs, graphics, and simple task charts using Excel 97.

Starting new workbooks

Excel 97 makes it easy to design a new workbook to suit your purpose. 

Creating a new worksheet

1. Open a new worksheet.

2. On the File menu, click Save As.
3. Type Technology as the file name.

4. Click the Save button.
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Entering and formatting titles

Using titles on the worksheets makes it easier to read and understand the information shown. You can retain the existing styles, create your own styles, or customize your own workbook template. The next exercise illustrates how easy it is to enter and modify font styles and sizes in your worksheet.

Entering and formatting a title on the worksheet

1. With the Technology worksheet open, move the pointer to cell E3, type Technology Challenge, and then press enter.

2. Click cell E3.

3. On the Formatting toolbar, click the Font box, and click Arial. (You may have to use the down arrow next to the Font box to find Arial.)
4. On the Formatting toolbar, click the arrow next to the Font Size box, click 14, and then click the Bold button.
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Entering column headings and adjusting widths

Column headings help you and others understand the data or information you have entered on your worksheet. Sometimes the column heading is too large to fit into a column. Even though it does not show the entire title or formula, the cell still contains everything you entered into it. This exercise shows you how to increase or decrease the column width to fit the information you are entering.

Entering column headings and adjusting their widths

Using the Technology worksheet, click cell B5, and type Dates in cell B5.

1. Press tab to go to cell C5, and then type Elementary Schools.

2. Press tab to go to cell D5, and then type Secondary Schools.

3.  Schools. One cell will overlap the other.

4. Press enter. 

5. At the top of the worksheet, position the pointer at the top of the grid between columns C and D until the pointer changes into a double-arrow line and then double-click.

6. Repeat steps 4 and 5 between cells D and E.

7. Select the words Technology Challenge, and move the + pointer to a cell line until it changes to an arrow.

8. Click and drag the text to begin in cell C3.

9. Save the worksheet.

With these easy steps you can customize a template or design your own workbook to present your information.

Arranging text with the Copy, Paste, and Cut commands

With Excel 97, it is easy to modify data. When you and your students use the features in Excel 97 to create a table, you may decide on a different order of column heads or you may want to revise them. It is important to make changes before you build a formula for the chart in order to maintain correct calculations.

Using the Cut, Paste, and Copy commands to arrange text

4. Using the Technology worksheet, right-click cell C3, and click Cut.
5. Right-click cell C1, and click Paste.

6. Right-click cell D5, and click Cut.

7. Right-click cell D10, and click Paste.

8. Right-click cell C5, and click Cut.

9. Right-click cell D5, and click Paste.

10. Right-click cell D10, and click Cut.

11. Right-click Cell C5, and click Paste.

12. Try dragging cell C5 and cell D5 to new locations as you did in the previous exercise. 

13. Close the file without saving.
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Entering data

Using Excel 97 is a powerful way to enter and display data or text. For example, you can have Excel 97 display a date showing the month, day, and year with the time, or showing only the first letter of the month, followed by a two-digit year. Numbers can be displayed as whole numbers, numbers with decimals, or numbers written in scientific notation.

Entering data for growth of World Wide Web sites in U.S. schools

1. Open the Technology workbook. 

2. Starting in cell B6, type the following information into the worksheet, under the corresponding headings.

3. Save your file.

	Dates
	Elementary
	Secondary

	1/1/95
	85
	110

	4/1/95
	160
	360

	7/1/95
	225
	380

	10/1/95
	250
	660

	1/1/96
	425
	900

	4/1/96
	800
	1400

	6/1/96
	1100
	1720


Doing simple calculations

Using Excel 97, you can perform a wide range of mathematical calculations and functions according to what you need from your data. To calculate sums (totals) and percentages, use the mathematical operation of adding numbers to get a total, and then divide each number that was just added by that total.

Calculating the sum of schools with Web sites

1. In the Technology workbook, click cell E5, type Total Sites, and press enter.

2. Click cell E5 again, and on the Formatting toolbar, click the Bold button.

3. Click cell E6, and on the Formula toolbar click the Edit Formula button (the = sign).

4. Click the Functions arrow, and choose Sum. (C6:D6 appears in the window.)

5. Click OK.
6. To sum each pair of numbers, click E6 and drag the fill handle from E6 to E12.
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Calculating the percentage of schools with Web sites by category 

1. Click cell F5, type % of Elem schools, and then press enter.

2. Click cell F5 again, and then click the Bold button on the Formatting toolbar.

3. Click cell G5, type % of Sec schools, and press enter.

4. Click cell G5 again, and on the Formatting toolbar click the Bold button.

5. Click F6, and click the Edit Formula button (the = sign).

6. Type C6/E6, and click OK.
7. On the Formatting menu, click Cells. On the Number tab, choose Percentage, and then type 2 in the decimal places.

8. Click F6, and drag the fill handle to F12 to calculate the percentage for each pair of numbers. Click OK.
9. Repeat steps 3 through 8 for Secondary Schools using the formula D6/E6 to calculate the percentage.

10. Save the worksheet, and close it.

How you can use what you learned

Microsoft Excel 97 can be used to record and calculate grades. You can create a master record to track student names and assignments. With the student names in a column, and the assignments in a row, you can see at a glance the status of the homework.

You can create your budget and track expenses for school projects. Excel 97 creates many types of graphs to visually explain numerical data. Charts show complex relationships clearly and simply, making it easier for teachers and students to identify patterns in data. Creating graphs will be explained in detail in a later chapter.

Extensions

You can change the direction in which the pointer moves when you press enter. If the default direction is to the right, and you are entering data in a column, you can change the default to down. You can change the direction of the pointer to support your movements.

Customizing the enter key

Changing the direction of the enter key

1. Open a new workbook.

2. On the Tools menu, click Options.
3. Click the Edit tab.

4. Click Move selection after Enter, and in the Direction box, click Right, and click OK.
5. Repeat steps 1 through 4 to change the direction back to Down.
6. Close the workbook without saving it.
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Summarizing what you learned

In this chapter you have explored and practiced:

· Starting and formatting a new workbook.

· Entering titles.

· Modifying text style and font size.

· Entering column headings and adjusting their widths.

· Arranging text with the Copy, Paste, and Cut commands.

· Calculating simple formulas, sums, and percentages.

· Customizing the enter key.
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Formatting Data with Excel 97

What you will learn from this lesson

With Excel 97 you will:

· Use number formats.

· Format using the Formatting toolbar.

· Format numbers in cells.

· Resize columns.

· Use the AutoSum button (().

· Format rows and columns.

· Rotate text on your worksheet.

· Customize the Formatting toolbar.

What you should do before you start this lesson

1. Start Excel 97.

2. Open a new workbook.

Exploring the lesson

When you enter numbers or text into any cell in Excel 97, you can format how the information is displayed. You can change the number to appear as a percentage or in any one of several formats.

Excel can display numbers in many ways. Any number can be entered as a plain number and then changed into another format.

Exploring number format

Trying different number formats

1. Click cell B2, type 123456, press enter, and then click B2 again.

2. On the Format menu, click Cells.
3. On the Number tab, choose Currency. In Decimal places, click the down arrow until 0 appears, and then click OK.
4. Click B2, in the Formula Bar, type – in front of 12345, press enter, right-click cell B2, and click Format Cells.
5. On the Number tab, under Category, click Number, under Negative numbers, click 1234 in red, and click OK.
6. Close the workbook without saving changes.

Entering dates

Displaying numbers as dates and formatting date cells

1. Open the Technology workbook you created earlier.

2. Right-click the B column header to select the dates and all of column B.

3. On the shortcut menu, click Format Cells.
4. On the Number tab, under Category, click Date.
5. Under Type, choose 3/4/97.
6. Click OK.
7. On the File menu, click Save.
8. Close the workbook.
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Using Formatting toolbar buttons

In Excel 97, the Formatting toolbar buttons offer quick and easy ways to format cells.

Using the Formatting toolbar to change cell formats

1. Open a new workbook.

2. Click cell B2, and type Technology Challenge.

3. Press enter.

4. Click and drag cell B2 to cell H2.

5. Click cell H2. On the Formatting toolbar, click Merge and Center.

6. Select the words Technology Challenge.

7. Click the Italic button.

8. Click the Bold button.

9. Close the workbook without saving.
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Formatting numbers in cells

Excel changes the width of any cell as you enter the number. It automatically adjusts the width to accommodate your numbers.

Formatting a cell with the Decrease Decimal and Increase Decimal buttons
1. Open a new workbook.

2. In cell B4, enter 12345678999, and press enter.

3. Add a decimal point between 5 and 6, and press enter.

4. Click B4, and click the Decrease Decimal button twice.

5. Increase the number four times with the Increase Decimal button.

6. Close the workbook without saving.

Resizing columns

Now, your number is displayed as a percentage, but the cell extends across the entire screen. Use the Format menu to resize the column.

On the Standard toolbar, click New.
7. Click cell D4, and type 12345.6666, and then press enter.

8. Right-click D4,and click Format Cells.

9. In the Number tab, click Number, click the up arrow in Decimal places to 6, and then click OK.

10. On the Format menu, select Column, and click Width.

11. In the Column Width box, type 24, and click OK.

12. In cell C6, repeat steps 1 through 3, but enter a width of 10, and see what happens to your number.

13. Position the pointer between the C and D columns until you see the double arrow, and then double-click.

14. Position the pointer between the D and E columns until you see the double arrow, and then click and drag until the width is 15.

15. Close the workbook without saving.

Using the AutoSum function

Excel 97 uses some math functions as buttons on the Standard toolbar. The AutoSum button is displayed as sigma, or (, and is used to calculate the sum of a range of numbers.

Totaling numbers

1. Open the Technology Report saved earlier.

2. Click the E column header, click the Insert menu, and then click Columns.
3. Click E6.

4. Click the AutoSum button on the Standard toolbar, and verify that the cells selected for summation are correct.

5. Press enter, and note the summation results in cell E6.

6. Click E6, and drag the fill handle to E12.

7. Close the workbook without saving your changes.
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Formatting rows and columns

Adjusting rows and columns so that the text within them is aligned left, centered, aligned right, or justified is quick and easy. Select the row or column, and use the buttons on the Formatting toolbar.


Centering rows

Centering the text in a title row makes the text easier to read.

Centering rows

1. In the Technology worksheet, select cells A1 through H1.

2. On the Formatting toolbar, click Merge and Center.

3. Click on row header 5 on the left margin to select the entire row.

4. On the Formatting toolbar, click the Center button to center all of the text in that row.

5. On the left margin, click row headers 6 through 12 to select all the cells, and click Center again on the Formatting toolbar.

Changing column alignment

Changing the alignment of columns makes a worksheet easier to read.

Aligning left

1. In the Technology worksheet, click column header C to select the entire column.

2. Click the Align Left button to left-align everything in the column.

Aligning right

1. In the Technology worksheet, click column header D to select the entire column.

2. Click the Align Right button to left-align everything in the column.

3. Try aligning several different cells and rows.

4. When you finish, close your workbook without saving.
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How you can use what you learned

Now that you know how to sum data, calculate percentages, do simple calculation, and enter and edit text in your Excel 97 document, you are ready to start entering student seating charts or other student records. Use the workbook to record attendance, test scores, and assignments.

Extensions

Using Excel 97 you can create interesting charts to engage students, and you can challenge students to add charts to enhance their work and, at the same time, develop better creative-thinking skills.

Rotating text

Rotating the titles allows you to condense the title while keeping column headings readable. Rotating text on a worksheet is useful when you are recording grades and want to clearly label assignments. This feature allows you to format any cell on your worksheet. If you try to rotate merged cells, you may find that only the first letter will display.

Rotating text

1. Open the Technology workbook.

2. Click cells C5 through H5.

3. On the Format menu, click Cells.
4. On the Alignment tab, under Orientation, click and drag the Red Diamond to the vertical position.
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5. Click OK.
6. On the File menu, click Save As, and name the file Technology Challenge 1.2.
7. Click Save.
8. Close the workbook.
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Customizing the Formatting toolbar

You can rotate text quickly and easily if you customize the Formatting toolbar by adding buttons for rotating text.

Customizing toolbars

1. Open a new workbook.

2. On the Tools menu, click Customize.

3. On the Commands tab, click Format.

4. Scroll to Rotate Text Up.

5. Click Rotate Text Up, and drag it to the right of the Merge and Center button on the toolbar.

6. Click Sheet2 to start a new worksheet.

7. Type Quizzes, Participation, and Exams in cells B5, C5, and D5, respectively.

8. Double-click between the headers of columns B and C, between C and D, and between D and E to center the text in the columns.

9. Select cells B5 through D5, and click the Rotate Text Up button.

10. Center the text in each of the columns.

11. Close the workbook without saving.

Summarizing what you learned

In this chapter you have explored and practiced:

· Using number formats.

· Formatting with the Formatting toolbar.

· Formatting numbers in cells.

· Resizing columns.

· Using the AutoSum button.

· Formatting rows and columns.

· Rotating text on your worksheet.

· Customizing your Formatting toolbar.

Blank
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Using Numbers, Formulas, and Functions with Excel 97

What you will learn from this lesson

With Excel 97 you will:

· Practice using the Sort function.

· Create a one-input data table.

· Hide columns.

· Calculate grades with mathematical formulas.

· Create a budget for a school function.

· Explore Excel 97 functions to calculate grades.

· Practice Roman numeral conversions.

What you should do before you start this lesson

1. Start Excel 97.

2. Open a new worksheet.

Exploring the lesson

You can create worksheets to record and calculate grades using Excel 97. The power of Excel 97 is great. Not only can Excel 97 calculate student grades, weighted scores, and program-planning budgets, but it also can maintain the financial records of an entire school. For this lesson, you will explore some basic functions that you can use in your classroom.

Sorting functions of Excel 97

Recording names and addresses of your students can be a full-time job. Just as soon as you have everyone in the correct order, you have a new student whose last name starts with the letter C. With Excel 97, sorting the names by last name, by the enrollment date, or even by birthday is quick and easy.

There are many details to track in a classroom, such as student data, grades, project progress, student participation, homework, and other completed assignments. Using Excel 97, you can track all this information for each student, and then organize it according to importance or category.

Alphabetizing names

1. Starting with the column headings in cell A3, create a list of student names on your worksheet. Enter each name, e-mail address, and classroom seating assignment in separate columns, similar to the example shown below. Use the tab key to move across each row cell by cell, and the enter or down-arrow key to move down in each column.

	#
	A
	B
	C

	3
	Name
	e-mail address
	Seating

	4
	Juanita
	juanita@washington.k12.wa.us
	R2-3

	5
	John
	john@ washington.k12.wa.us
	R2-1

	6
	Roy
	roy@ washington.k12.wa.us
	R1-1

	7
	Tom
	tom@ washington.k12.wa.us
	R1-3

	8
	Kim
	kim@ washington.k12.wa.us
	R1-2

	9
	Sean
	sean@ washington.k12.wa.us
	R3-1

	10
	Georgia
	georgia@ washington.k12.wa.us
	R2-1


2. Select the data table.

3. On the Data menu, click Sort.
4. Under Sort by, select Name, and then click Ascending. 
5. Click OK.
6. Save your file with the name Student List for use later to record test scores.

7. Close the workbook.
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Creating a one-input data table

Using Excel 97, you and your students can learn the costs associated with making payments on purchases. You can easily calculate monthly payments based on interest and balance due on purchases. In the next exercise, you can calculate monthly payments based on interest and total cost of a car, showing how the loan term and interest rates affect monthly payments.

Calculating car payments

1. Open a new workbook.

2. Click Sheet2 at the bottom of the window.

3. In cell C2, type Car Payment Schedule.

4. Type the following text and formulas in the cells shown in the chart:
	14. Row #
	15. Column C
	16. Column D

	17. 2
	18. Car Payment Schedule
	19. 

	20. 3
	21. 
	22. 

	23. 4
	24. Down Payment
	25. None

	26. 5
	27. Interest Rate
	28. 8%

	29. 6
	30. # of Months (term)
	31. 36

	32. 7
	33. Loan Amount
	34. $5000

	35. 8
	36. 
	37. 

	38. 9
	39. 
	40. 

	41. 10
	42. Payments
	43. 


5. Click cell C11, and on the Formula toolbar, click the Edit Formula button (the = sign).

6. Click the Functions arrow, and click PMT, if visible. 
– or –
Click More Functions.
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7. In the Function category, click Financial. 

8. In the Function name, click PMT, and then click OK.

9. Click the Shrink button at the right of the input area, click D5 on the worksheet, and then press enter.

10. In the Rate box, click after D5, and type /12.

11. Click the Nper window, and click the Shrink button.

12. Click D6 on the worksheet, and press enter.

13. Click the Pv window, and click the Shrink button.

14. Click D7 on the worksheet, and press enter.

15. Click OK.
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16. To change the months of the loan to 24, type 24 in cell D5.

17. To change the interest rate to 12.5 percent to demonstrate how the payment changes, type 12.5 in cell D4. Try several combinations on your own, and see how it works.

18. Close the workbook without saving it.

Order of calculation in Excel 97

You have just discovered one easy formula in Excel 97. There are many others that help you calculate or analyze everything from finances to statistical sampling plans. When you combine several mathematical steps in a formula, they are performed in a specific order. Excel 97 will start calculating from the left to the right according to the following order of operations:

· ()
Parentheses

· -
Negative number if used with one operand

· %
Percentage

· ^
Exponentiation

· * and /
Multiplication and division

· + and -
Addition and subtraction

· &
Connects two text values to produce one


continuous text value

· =,<,<=, >, >=, <>
Comparison operators

For reference, the Comparison operators are:

· =
Equal to

· <
Less than

· <=
Equal to or less than

· >
Greater than

· >=
Equal to or greater than

· <>
Is Not equal to

Hiding columns

Using Excel 97 to maintain all of your student records in one file is handy but sometimes awkward. Hiding columns is an easy technique to “fold” away columns you may need, but not need to see for a particular process such as recording test scores and grades. You will find this technique very useful in maintaining complete records in one file.

Hiding columns with test scores

1. Open the Student List workbook.

2. Click the column C header to select the column.

3. On the Format menu, position the pointer on Column, and click Hide.
4. To unhide your columns, on the Format menu, position the pointer on Column, and click Unhide.
5. Close the workbook without saving.
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Calculating grades for equal tests

When all tests are equal, you can easily add the raw data, calculate the average, and determine the grade. Assume that you are grading on a specific range of points for each letter grade. The scale is 90–100=A, 80–89=B, 70–79=C, and 60–69=D. Any score less than 60 is an F.

Average function

In this exercise you have given your students equal weekly tests over two months and want to calculate their average grades.

Averaging test scores

1. Open the Student List workbook, and enter the following dates and raw test scores. Start by typing 9/1 in cell D3.

	Name
	9/1
	9/8
	9/15
	9/22
	9/29
	10/6
	10/13
	10/20

	Juanita
	93
	97
	89
	94
	88
	92
	93
	95

	John
	95
	85
	83
	93
	87
	85
	91
	90

	Roy
	97
	95
	92
	96
	91
	93
	98
	99

	Tom
	85
	80
	87
	83
	88
	84
	82
	90

	Kim
	87
	84
	90
	88
	86
	82
	91
	92

	Sean
	88
	95
	94
	95
	91
	85
	90
	93

	Georgia
	91
	86
	89
	89
	90
	94
	88
	96


2. Hide column B and column C.
3. In cell L3, type Quiz Ave.

4. Move the pointer to cell L4, and on the Standard toolbar click Paste Function.
5. Under the Function category, click Statistical; under Function name, select Average, and click OK.
6. Click OK to complete the function and average one row of grades.

7. Click Save--
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Copying formulas

Once you have created a formula, you can quickly and easily copy it into adjacent cells to calculate student records that contain the same type of data.

Copying formulas

1. Using the worksheet from the previous lesson, click the L4 cell to select it.

2. Click and drag the fill handle at the lower-right corner of the cell to the bottom of the column, and release the pointer.

3. Save your file with the name Student List.
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Applying a formula to equally weighted tests

Now that you have recorded test scores and calculated averages, you can easily figure letter grades from numbered scores using Excel 97. 

For this type of formula, Excel 97 compares data with a formula that evaluates the data to a logical value of true (1) or false (0). Using Excel 97 to calculate grades is quick and easy. The formula interprets a range of data such as >89 (which means 90 or more) and assigns a letter grade if the data meets the criteria (score is >89—true or false). Therefore, you have a conditional calculation commonly known as an If-Then statement for equally weighted tests.

Creating letter grades from number scores

1. Open the file named Student List that was saved from the previous exercise.

2. Position the pointer in cell M3, type Grade, and then reclick M3.

3. On the Formatting toolbar, click the Bold button to make the heading bold.

4. Click cell M4, and enter the following, very carefully: =IF(L3>89,"A",IF(L3>79,"B",IF(L3>69,"C",IF(L3>59,"D","F"))))

5. Click and drag the fill handle in cell M4 to cell M10.

6. Save the workbook.
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Analyzing scores

Sometimes the tests and assignments you give are not equal in importance, making the grading process more complex. Excel 97 can help you analyze these types of test scores.

Calculating mean, median, and standard deviation for each test

1. Continuing in your Student List workbook, click cell B12, and type Average.

2. Click cell B13, and type Median.

3. Click cell B14, and type Standard Deviation.

4. Click cell D12, and on the Standard toolbar click Paste Function.
5. In the Function category, make sure Statistics is selected, and in the Function type, click Average, and then click OK.
6. If D4:D10 is not in Number1, type it in.

7. Click OK.
8. Click cell D13.

9. On the Insert menu, click Function.
10. In the Function category, click Statistics, and in the Function type, click Median, and then click OK.
11. If D4:D10 is not in Number1, type it in.

12. Click OK.
13. Click cell D14, and type =STDEVP(D4:D10).

14. Select cells D12, D13, and D14.

15. Click and drag the fill handle to column L.
16. Right-click the row header 12, and click Format Cells.
17. In Decimal places, type 1.

18. Adjust the decimal to 2 places for the Standard Deviation.

19. In Decimal places, type 2.

20. Save the workbook.
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Creating a budget for a school function

Having a successful school function often depends on having a budget in place. For this exercise you will create a budget and test to see what happens to the results when you change any of the components.

Entering budget categories

Creating a budget involves entering the categories and specific items into the worksheet. The first step to creating a budget in Excel 97 is to determine the budget categories and enter them in the worksheet.

Entering categories for a budget

1. Open a new workbook, and save it with the name Budget.

2. Click cell A2, type the title Budget: Awards Dinner, click Budget, and then, on the Formatting toolbar, click the Bold button.

3. Increase the width of column A to 23.
4. Click Budget, drag it to cell D2, and then click the Merge and Center button.

5. Click cell B3, and type Items; click cell C3, and type Budget; and in cell D3, type Actual.

6. Click cell A4, and type Supplies; click cell B4, and type Paper Products; and then click cell B5, and type Decorations.

7. Double-click between columns B and C to fit the text to the cell.

8. Click cell A7, and type Food; click cell B7, and type Meals; and click cell B8, and type Beverages.

9. Click cell A10, and type Awards; click cell B10, and type Certificates.

10. Click cell A13, and type Miscellaneous; and then click cell B13, and type Custodial.

11. Click in cell A16, and type Totals; on the Formatting toolbar, click the Align Right button.

12. Click cell B3, drag it to cell D3, and then click the Bold button on the Formatting toolbar.

13. Click cell A4, drag it to cell A16, and then click the Bold button on the Formatting toolbar.

Entering budgeted amounts and formulas

The next step in preparing a budget for the Awards Dinner is to determine budget amounts and place them with formulas in the worksheet.

Placing budgeted amounts in formulas

1. In the Budget workbook from the previous lesson, click cell C4 and type 50.00.

2. Click cell C5, and type 25.00.

3. Click cell C7, and type 250.00.

4. Click cell C8, and type 30.00.

5. Click cell C10, and type 75.00.

6. Click cell C13, and type 65.00.

7. Click cell C4, drag it to cell C16, and then click Currency Style ($).
8. Click cell C16, click the Edit Formula button (the = sign), and on the Formula bar, click Sum. 
9. In Sum Number1, type C4:C13, and click OK.
Entering actual amounts 

The final step in using Excel 97 to budget the Awards Dinner is to record the actual amounts spent. Using Excel 97 to budget an event helps track current expenses and makes it easy to plan future events using the same budget process. As you receive and pay the invoices for your Awards Dinner, enter the values into your budget worksheet.

Completing the budget process with actual amounts

1. In the Budget workbook from the previous lesson, click cell D4, and type 43.00.

2. Click cell D5, and type 30.00.
3. Click cell D7, and type 238.00.

4. Click cell D8, and type 27.00.

5. Click cell D10, and type 60.00.

6. Click cell D13, and type 60.00.

7. Click cell D4, drag it to cell D16, and then click the Currency Style button ($).

8. Click cell C16, drag it to cell D17, and then press enter.

9. Save the workbook.
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How you can use what you learned

As you become more comfortable with worksheets, you will discover many applications for them. Using Excel 97 you can easily and quickly maintain student records. Students can reinforce basic mathematical processes using Excel 97 to produce charts and tables. Furthermore, by adding well-designed charts and tables to reports, students can enhance both their understanding of the content and their presentation of the information. In addition, you can also check student math problems.

Extensions

Exploring the Roman numeral function

Converting Roman numerals is an exercise in logic. Explain to your students that if we were still using Roman numerals, the year 2000 would be easy to represent with the letters MM.

Converting years from Arabic to Roman numerals

1. Open a new workbook.

2. In cell A1, type Year.

3. Tab to cell B1, type Equivalent, and then click enter.

4. Make cells A1 and B1 bold, and then double-click between columns B and C.
5. Click cell A2, type 1984, and then press enter.

6. In cell A3, type 1985, and then press enter.

7. Select cells A2 and A3, and drag the fill handle to cell A19.

8. Click cell B2.

9. On the Standard toolbar, click the Paste Function button.

10. Click Math & Trig, and in the Function name, click Roman.
11. Click cell A2.
– or – 
Type A2 in the Number window.

12. Type 0 in the Form window (for Classical Roman numerals), and then click OK.
13. Select cell B2, and drag the fill handle to cell B19.

14. Close the workbook without saving changes.
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Summarizing what you learned

In this chapter you explored and practiced:

· Using the Sort function.

· Creating a one-input data table.

· Hiding columns and showing hidden columns.

· Calculating grades with mathematical formulas.

· Applying Excel 97 formulas to calculate grades for equally weighted

scores.

· Analyzing test scores.

· Creating a budget for a school function.

· Converting Arabic numerals to Roman numerals.

Using Proofing Tools with Excel 97

What you will learn from this lesson

With Excel 97 you will: 

· Use the built-in spelling checker.

· Use proofing formulas.

· Use AutoCorrect to correct your errors as you type.

What you should do before you start this lesson

10. Start Excel 97.

11. Open a new workbook.

Exploring the lesson

Using Excel 97, you can improve your worksheets and graphs with spelling and AutoCorrect functions. In the following exercises, you can check your spelling and your formula writing by entering wrong information, allowing Excel 97 to “fix” your errors, and then observing the results.

Checking your spelling

Identifying and correcting your spelling errors

1. In cell C6, type Caan yoou wriite beter?
2. On the Tools menu, click Spelling.

3. Click AutoCorrect for each misspelled word presented, select the correct word from the list of corrections.

- or -

Type the correct word.

4. Click OK when the Excel 97 window shows spell checking is done.

5. Click cell C6, and press delete.
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Proofing formulas 

Entering a wrong formula, or even part of a wrong one, will affect your calculations. Excel 97 will notify you when you have entered something that will not work.

Understanding formula error values

Excel 97 displays an error value in a cell when you have entered a formula incorrectly. Error values always begin with the number sign (#).

Correcting formulas

1. In the worksheet from the previous lesson, click cell A2, and type =13/0. (You tried to divide by zero.)

2. Click cell A4, and type =SQRT (“School”). (You tried to find the square root of a word, rather than a number.)

3. Click cell A4, and type =SQRT ("School"). (You tried to find the square root of an undefined label.)

4. Click cell A5, and type =jk1*jm2. (You tried to use a cell outside of the worksheet.)

5. Click cell A6, and type =1.25.5*2.45.3. (You tried to multiply numbers with multiple decimal points.)

6. Close the workbook without saving changes.

How you can use what you learned

Worksheets often contain text in titles and cells. You can use the spelling checker in Excel 97 to identify misspellings and prevent embarrassing mistakes. You can also use the spelling feature to correct graph titles and X-axis and Y-axis titles.

Office Assistant can suggest solutions to many of your problems. It opens the online Help feature of Excel and lists many subjects of interest.

Extensions

Many students are good spellers, but sometimes they consistently misspell certain words. For these few specific words, use the AutoCorrect feature of Excel 97 to anticipate and solve the spelling concerns. As you enter the specific word incorrectly, Excel 97 changes it for you. You can even enter those words that most often get tangled. By using the AutoCorrect feature in Excel 97, you and your students can avoid embarrassing mistakes on your charts and graphs.

Finding and correcting spelling errors with AutoCorrect

AutoCorrect makes the correction as soon as you finish typing the misspelled text and begin typing the next word or punctuation mark.

Using AutoCorrect

1. Open a new workbook.

2. On the Tools menu, click AutoCorrect.

3. In the Replace dialog box, enter a word that you commonly misspell in the exact way that you misspell it.

4. In the With dialog box, enter correct spelling.

5. Repeat steps 2 and 3, using words that you regularly misspell.

6. Click OK.

7. In cell B6, type a short sentence using one of your common misspellings.

8.  Close the workbook without saving changes.
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Summarizing what you learned

In this chapter you have explored and practiced:

· Using the built-in spelling checker.

· Proofing formulas.

· Using AutoCorrect to store your common errors with their corrections.

Blank
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Emphasizing Your Point with Charts with Excel 97

What you will learn from this lesson

With Excel 97 you will:

· Create charts with worksheet data.

· Modify standard graphs.

· Create and insert WordArt into your worksheet.

· Create do-it-yourself (DIY) charts.

· Insert maps into your worksheets.

· Use pie charts with your data.

What you should do before you start this lesson

Beginning the lesson on charts

12. Start Excel 97.

13. Open the Excel 97 file named Technology, which you created in an earlier lesson.

Exploring the lesson

Throughout this lesson you will be creating charts using the exceptionally quick and easy graphing capabilities of Excel 97. With the built-in Chart Wizard you can look at data and change the layout, type, and formats to fit your purpose.

Starting the Chart Wizard

The Chart Wizard shows each step along the path from entering raw data to completing a professional-looking graph. You can transform numbers into graphs, illustrating the power of visually oriented information to strengthen presentations.

Using the Chart Wizard to get started

1. Select all of the data in the Technology worksheet, including the headings, but not the main title or totals.

2. On the Standard toolbar, click the Chart Wizard button.
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3. On the Standard Types tab, in Chart type, click Column.
4. In Chart sub-type, click Clustered column with a 3-D visual effect.
5. Click the Press and hold to view sample button to see a sample of your data in the clustered column
3-D format.

6. Click Next twice.
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Adding titles

A graph title identifies what the graph presents and explains the data.

Adding titles

7. With the Technology workbook open, on the Title tab, in Chart title, type Technology Challenge.

8. In the Value (Z) axis, type Number of Web Sites. (The Z-axis title is available but not the Y-axis, because the Y-axis extends back into the chart.)

9. Click the Gridlines tab to select type of lines to show on your graph.

10. In Category (X) axis, check Major gridlines, and click again to remove.

11. To see how the graph could look, in Value (Z) axis, check Major gridlines.

12. To move the legend to the bottom, click Bottom on the Legend tab.

13. On the Data Labels tab, click Show value, Show label, and then None.
14. On the Data Table tab, click the Show data table option to see a table, and click again to remove the table.

15. Click Next for Chart Location.

16. Click As new sheet.

17. Click Finish to complete the chart process.

Attaching the graph as a new sheet makes it easier to print a chart. You now have a readable and easy-to-understand chart. Attaching the chart as an object has the advantage of providing an immediate view of changes to the chart as you change the data.
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Rotating Z-axis titles and enlarging chart titles

The Z-axis title might look cleaner if it were rotated. The main graph title would be easier to read if it were a larger font size. You can change them both.

Rotating Z-axis titles and enlarging chart titles

1. In the chart from the previous lesson, click the chart title.

2. On the Formatting toolbar, change the font size to 18.

3. Click the title, and position the pointer on the bottom line of the title, and move the title to the top center of the chart.

4. Right-click Number of Web Sites.

5. Click the Format axis title dialog box.

6. On the Alignment tab, click the Red Diamond text line, and drag it up to the top of the semicircle.

7. Click the Font tab, and change the text to bold and 14-point.

8. Click OK.

9. Right-click the “Technology Challenge” chart title.

10. Click Format Chart.

11. Click the Font tab, and change the text to bold and 20-point.

12. Click OK.
Adding texture to your background

The plain, gray background can be changed to a colorful texture. If you have a color printer, a textured background will emphasize your chart.

Adding texture to your background

1. In the chart from the previous lesson, on the graph background, right-click Walls.
2. Click Format Walls.
3. On the Patterns tab, click Fill Effects.
4. On the Texture tab, click the Parchment color block in the third column of the first row.

5. Click OK to close the Fill Effects window.

6. Click OK to close the Patterns tab.

7. On the graph background, right-click Floor.
8. Click Format Floor.
9. On the Patterns tab, click Fill Effects.
10. On the Texture tab, click the Green marble color block in the first column of the third row.

11. Click OK to close the Fill Effects window.

12. Click OK to close the Patterns tab.

13. On the File menu, click Save.
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Changing colors of data bars

It is easy to change data bar colors to enhance your chart.

Adding colors to enhance data bars

1. Right-click the first data bar.

2. Click Format Data Series.

3. On the Patterns tab, click Bright yellow in the fourth row.

4.  Click OK.

5. Right-click the second data bar.

6. Repeat steps 1 through 4, and click Bright green in the fourth row.

[image: image36.png]Microsoft Excel - Technology 4

®rle Edt vew Insert Fomat Toos Chart Window telp

DEEESRY i B@& Y o

.4 @ &

|

ZIEIS
Ready

PN Sheeti \Charts  Chart2 / Charts £ Shestz { sheets /|4




Rotating charts

Sometimes it is easier to understand a chart if it is viewed in 3-D. Using Excel 97 you can modify your chart to show it from any view—top, bottom, right, left—or you can create 3-D charts.

Rotating charts

7. Right-click Walls.
8. Click 3-D View.

9. In the Elevation dialog box, type 15.

10. In the Rotation dialog box, type 40.

11. Click the Auto scaling and the Right angle axes boxes.

12. Click Apply.

13. Click OK.
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Adding depth to charts

The illusion of depth adds dimension to your chart. Using Excel 97 you can easily modify your charts to show depth.

Adding depth to your chart

Click the second bar on your chart.

14. Press ctrl+1 to open the Format Data Series window.

15. Click the Options tab.

16. In the Gap depth dialog box, type 170.

17. In the Gap width dialog box, type 90.

18. In the Chart depth dialog box, type 699.

19. Click OK.
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As you view your graph now, determine its effectiveness in illustrating your data. Look at the colors, elements, angles, and text. Consider how students will view the graph in terms of color or black-and-white. You can easily change any part of the graph to improve your presentation.

Adding charts to the workbook

Sometimes it is sufficient and appropriate to add graphics to your charts. Excel 97 has an extensive library of clip art for your use. If you have the installation CD-ROM available, you can use the clip art on it for this exercise. 

Adding worksheet graphics from Clip Art

1. Click cell F4 in your Technology workbook.

2. On the Insert menu, click Picture, and then click Clip Art.

3. On the Clip Art tab, click Science & Technology.

4. On the Images tab, click on an image of a laptop computer.

5. Click Insert.

6. Click the corner square and drag with the diagonal double arrow to enlarge the picture.

7. Click OK.

8. Save the chart with the file name Technology Graphic.
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Creating do-it-yourself graphics

Now that you’ve tried your hand at preprogrammed Clip Art, you are ready to create and insert a do-it-yourself (DIY) graphic. The Drawing toolbar makes it easy to create original, one-of-a-kind graphics.

Attaching the Drawing toolbar

1. Using the Technology worksheet from the last exercise, click Clip Art.
2. Right-click a blank area (to the right of the Help button) on the menu bar, and then click Drawing.

3. Click the graphic you have just inserted, and then click Shadow on the Drawing toolbar.

4. Click Shadow Style 6 to place a shadow behind the graphic.

5. Click Shadow again, and click Shadow Settings.

6. On the Shadow Settings, click the arrow to the right of Shadow Color (Custom).

7. Click Bright Green.

8. Click OK.

9. Under Shadow Settings, click Nudge Shadow Down four times, and click Nudge Shadow Right four times.

10. Under Shadow Settings, click the arrow to the right of Shadow Color.

11. Click Semitransparent Shadow.

12. Save your chart.
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If you print your worksheet in color, your chart and information may look and present better than in black-and-white. If you can print overheads directly from your printer, you have just created eye-catching materials for your next presentation.

Using WordArt

Excel has a button on the Drawing toolbar for you to create WordArt. WordArt bends, stretches, and twists words to create one-of-a-kind titles for your worksheets.

Applying WordArt techniques

1. Using the Technology workbook, select the words Technology Challenge, and press delete.

2. Click the row 1 header, and select seven rows.

3. On the Insert menu, click Rows, and seven new rows will be inserted.

4. On the Insert menu, position the pointer on Picture, and click WordArt.

5. Click the Multicolor WordArt in the fourth column.

6. Type Technology Challenge. 

7. Click OK.

8. Click the Size dialog box, and type 32.

9. Click OK.

10. On the View menu, click Zoom, and click 75%.

11. Click OK.
12. Click the words Technology Challenge, and center the title horizontally and vertically, from the top of the chart to row 7.

13. Save the worksheet.
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How you can use what you learned

Everyone understands the power of pictures to explain data. When you add even one illustration, graphic, or chart to your document, it comes alive. Color draws attention to your worksheets or charts. You can use the power of the Chart Wizard, and have the fun of adding Clip Art.

Using Excel 97 you can add depth, interest, and clarity to charts, and with the Chart Wizard you can easily add color, pictures, and WordArt.

Extensions

Adding maps

You have added and changed the view of your graph. Now it is time to modify your worksheets even more by adding a map to the Clip Art you already inserted.

Adding a map to your worksheet

1. Using the Technology worksheet from the previous lesson, on the Insert menu, click Map.
2. Position the pointer, and click and drag inside the picture of the computer screen as shown in the following illustration.

3. Click United States (AK & HI Inset).

4. Save your report.
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Viewing data with pie charts

Pie charts are easy to understand, and with Excel 97 and they are easy to make.

Creating pie charts

Visually presenting data with Excel 97 pie charts

1. With the Technology workbook open, click cell B3, and then press shift while you click B10.

2. Press ctrl while you click cell D3 and drag the pointer to select cells D3 through D10.

3. Click the Chart Wizard button.

4. Under Chart type, click Pie, and In Chart sub-type, click Pie with a 3-D visual effect (first row, second chart).

5. Click Next.

6. On the Series tab, click Next, and on the Title tab, click Next.

7. Click As new sheet.

8. Click Finish.
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Modifying pie charts

Emphasizing data and text in your pie charts 

1. Click Title.

2. Right-click (chart) Title to open the Format Chart Title dialog box.

3. On the Font tab, click Bold, change the point size to 36, and then click OK.

4. Right-click the Legend box to open the Format Legend dialog box.

5. On the Font tab, click Regular, and then change the point size to 16.

6. On the Placement tab, click Bottom, and click OK.

7. Click the Legend box.

8. Click the size handle at the bottom, and drag it down to increase the length of the Legend box.

9. Click the size handle at the side of the Legend box, and drag it left to increase the width of the box.

10. Right-click inside Pie to open the Format Data Series dialog box.

11. On the Data Labels tab, click Show value.

12. Click Show legend key next to label, and click OK.

13. Right-click one of the Data Labels to open the Format Data Labels dialog box.

14. On the Font tab, click Regular, click 14, and click OK. 

Your chart should match the following example:
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Summarizing what you learned

In this chapter you have explored and practiced:

· Creating graphs with worksheet data.

· Modifying a standard graph.

· Creating and inserting WordArt into your worksheet.

· Creating do-it-yourself (DIY) graphics.

· Inserting maps.

· Using pie charts.

Putting It All Together with Excel 97

What you will learn from this lesson

With Excel 97 you will:

· Insert and link Excel graphs into your report.

· Insert and link Excel charts into your report.

What you should do before you start this lesson

Before you start this lesson, you need to:

1. Start Excel 97.

2. Start Word 97.

Exploring the lesson

Throughout this book you have been building one skill upon another. Each step has been leading you to complete a formal report complete with charts and graphs. This chapter will use data and graphs you made in an earlier lesson and saved to the file named Technology.

Creating linked data charts

Data from a worksheet can be linked into a Word document. Every time the numbers in the worksheet change, the corresponding numbers in the Word document will be updated.

1. Linking data charts into a Word document

2. Open the Word document that you want to use for your report.

3. Open the Excel 97 worksheet named Technology, which you saved earlier.

4. Select the area of the worksheet to be copied into the Word document. 

5. Press ctrl+c.
– or –
On the Standard toolbar, click the Copy button.

6. Click in your Word document where you want to insert the data table, graphic, and WordArt title.

7. On the Edit menu, click Paste Special.

8. Click Paste link, Microsoft Excel Worksheet Object, and Float over text.

9. Click OK, and save your Word 97 document.
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Your data chart, graphic, and WordArt are now part of your document. This method of linking the data chart to your document uses the least amount of system memory. Any changes you make in the Excel 97 worksheet will be reflected in your Word document.

Creating linked graphs

Linking a graph from Excel 97 is an easy way to ensure that any changes to your graph in Excel 97 are carried over to your graph in a Word 97 document.

Linking a graph

1. Using the same Word document you used in the previous lesson, click the location in that Word document where you want to insert your graph.

2. Click the graph tab at the bottom of the Excel 97 screen to select the colorful graph. (Sheet1 contains the actual data. If you made several graphs, confirm which one is saved under which general name.)

3. Click the outside edge of the graph to select it. Sizing handles will appear, marking the graph corners and side boundaries. They can be grabbed to move or change the size of the graphic.

4. On the Standard toolbar, click the Copy button, or press ctrl+c. A moving dotted line will outline your graph.

5. On the Edit menu, click Paste Special.

6. Click Paste Link and Float over text, and then click OK, just as in the previous exercise.

7. Size your graph, and move it into position in your document.

8. Save the Word document and the Excel workbook, and close the documents.

[image: image46.png]W
I m e e i T T

DeE8RY (¢ - ae 3
JJow- 15 & | auoshapes - N N IO 4| & - 2
[[ooy ez = ebetea w1z =B 12

soft Word

U Web-Sites-in-Schoois{
Grades-7-121
anuary,-1995-to-January,-1996)

Technolo: Challenge

#h start [ Microsoft Word 3¢ Miosoft Excel

wchaporPizimp-Fan |





Excel 97 has linked your chart and graphic from your worksheet to your document. You can edit through Word 97 into Excel 97, but it may be slower than entering the changes directly in Excel 97, depending on your computer speed and system memory.

How you can use what you learned

You can easily insert Excel data charts and graphs into any Word document. The next time you calculate your grades, insert the data table and graph into your document. Any changes you make to the Excel worksheet will be automatically updated in your Word document.

Your monthly reports can be updated as quickly as you change the data. In letters to your students’ parents, you can quickly update the scores and grades.

Extensions

With the Excel 97 wizards, try using other chart types to view your data. Sometimes data has no recognizable pattern in one chart type but gains high impact when displayed through a different chart. If you change just a few of the chart characteristics, you may gain a different perspective of the data.

Using Excel 97 to link data tables and graphs to your Word documents adds excitement and drama to your reports, letters, and presentations. You and your students can benefit from using clear and concise graphs in your reports, letters, and presentations.

Summarizing what you learned

In this chapter you have explored and practiced:

· Linking charts that were created in Excel into a Word document.

· Linking graphs that were created in Excel into a Word document.
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Note


The Office Assistant light bulb signals a tip about how a Microsoft Excel 97 feature could help you perform your current task.





Note


There is a difference between a workbook and a worksheet. A workbook can contain many worksheets. Each worksheet can contain up to 256 columns across and 65,536 rows down.





Note


Contact a member of your computer support team for assistance if you wish to save your files to another drive or directory or to the school’s network.





Note


Always quit the program before you turn off your computer.





Note


To turn the automatic feature on or off, click Assistant and type Automatic Entry, then click Change Options button.
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Note


You can add other formatting characteristics to your title. To make the text bold, click the text cell, and click the Bold button on the Formatting toolbar.





Note


Press the enter key to move down one cell at a time. See “Extensions” at the end of the chapter for instructions on customizing the enter key.





Note


The pointer becomes a





�





or double-arrow when it is placed between columns at the top of a chart.





Note


Usually Cut is used to move the contents of a cell or cells to a different location. Copy is used to duplicate the contents of a cell or cells in another location.





Note


When you enter data in a column format, you may find it easier and faster to use arrow keys to move between cells.





Note


Office Assistant has information on different ways to enter a formula so that you can perform a variety of mathematical calculations.





Note


You may have to zoom out to see the total chart. On the View menu, click Zoom, and choose 50% or whichever level is best for you.
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Note


Another way to change format is to right-click the cell that you want to format. On that shortcut menu, click Format Cells.





Note


Use the Merge and Center button on the Formatting toolbar.


�





Note


Use these buttons to increase and decrease decimal places.
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Note


When “#######” appears in a cell, the cell is too narrow for the data to be displayed.





Note


For an even faster way to use the AutoSum function, move the pointer to the cell, and click alt+=.





Note


You can sum columns using the AutoSum button on the Standard toolbar or by using the Formula bar as you did in the previous chapter.





Note


Use the Merge and Center button to place text in the center of a single cell.





�





Note


Rotate column heads +90 degrees to read the text from bottom to top; rotate the heads –90 degrees to read the text from top to bottom.
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Note


All formulas start with the = sign in a cell.





Note


When you enter a formula and press enter, the result appears in the cell, and the formula is displayed in the Formula box.





Note


For examples and meanings of calculation operators in formulas, click Office Assistant, and type Operators.





Note


The Paste Function button is on the Standard toolbar:
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Note


You can hide the raw scores and now display the average score only, similar to what you did with student e-mail and seating.





Note


Refer to Office Assistant for more information on Conditional Formatting.





Note


You may have to unhide columns B and C. To do this, :


select columns A and D, and right-click the selected columns. Click Unhide.
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Note


You can easily get to the spelling checker by clicking:
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Note


Click the Add button when it appears. If Replace appears, the word you typed is already on the AutoCorrect list.
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Note


Verify your data range after you select your chart.





Note


If the floor of the chart is too small to find, click the Zoom button, and select 75%.





Note


If your image gets blurry, return to the 3-D dialog box and click Default. Excel 97 will return the chart to the “normal” 3-D settings.





Note


To identify a chart by file name, click Magnify, and the image will enlarge with the file name. Or click Properties to see the file name.





Note


If your chart does not have a title, start with step 4, or go back to the Chart Wizard and add a title.
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Note


Be sure to include the WordArt title and any data you want to copy into your Word 97 document.
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